M50B30 fuel problem

Support for EMU BLACK device
Post Reply
plamen83
Posts: 2
Joined: Tue Apr 18, 2017 12:09 pm

M50B30 fuel problem

Post by plamen83 » Fri Jun 23, 2017 6:15 pm

Hello i have a problem with my e46 330 m50 vanos engine.
On steady 4500 5000 or 5500 with no load the afr go below 10.
There no fuel corrections and changes in map,ve or tps and fuel ms go from 1.5ms to 2.5 or 3ms.
Here a log and my basemap file.
Any ideas?
Attachments
FINALPETAK.emub
(120.38 KiB) Downloaded 51 times
FRIDAY.emublog
(23.2 KiB) Downloaded 36 times

Karel
Posts: 402
Joined: Wed Sep 10, 2014 11:58 am
Location: Czech Republic
Contact:

Re: M50B30 fuel problem

Post by Karel » Fri Jun 23, 2017 11:13 pm

Well,
there is no M50B30 engine on the this Planet....

What is your engine really ? M54B30 double vanos ?
If you have Vanos engine and your VVT is not set, you will end with very strange looking engine.
Do you call it tuned engine ? Its terrible what i see.

Or do you have some "Clone" engine and it is turbocharged or what ?

plamen83
Posts: 2
Joined: Tue Apr 18, 2017 12:09 pm

Re: M50B30 fuel problem

Post by plamen83 » Sat Jun 24, 2017 9:46 am

Sorry its m50b25 3ltr stroker
M52 crank pulley.
The engine is 8.5 cr with holset hx35
The car run on boost fine without a problem.
This happened only in this rpm range and between 4500-5500and 70-100Kpa.
With vanos on and off its made it.
Here the map
Attachments
niki 2.emub
(120.33 KiB) Downloaded 64 times

Karel
Posts: 402
Joined: Wed Sep 10, 2014 11:58 am
Location: Czech Republic
Contact:

Re: M50B30 fuel problem

Post by Karel » Sat Jun 24, 2017 1:36 pm

Your car is not tuned well. Just look into the VE and IGN maps and you will know. Only issue is bad tune, nothing else.

Post Reply
stół kuchenny okrągły

Who is online

Users browsing this forum: No registered users and 1 guest