DL1: can't find SD card

Support for EMU BLACK device
Post Reply
Corvin
Posts: 6
Joined: Thu Apr 06, 2017 11:42 am

DL1: can't find SD card

Post by Corvin » Thu Apr 06, 2017 12:24 pm

Hello,

I installed a DL1 in addition to my EMU black.
Everything is fine so far. EMU works. DL1 BT with Android works.

But: I can't get it to work with an SD card.
- Logging option in EMU is set
- tried 2GB and 32GB sd cards with FAT 32
- tried without firmware.bin
- tried with firmware.bin for 1.03 and 1.02

Result:
right: orange light
+
left: red light

no matter whether an sd card is inserted or not.

What does orange + red light mean?

Bluetooth + Android works very well. SD cards: no chance.

thanks and best regards,
Corvin

User avatar
Jadzwin
Site Admin
Posts: 1439
Joined: Tue Aug 12, 2014 11:27 pm

Re: DL1: can't find SD card

Post by Jadzwin » Thu Apr 06, 2017 8:21 pm

Please try brand new 4,8 or 16GB card. 2GB cards are not supported.

EklundRikard
Posts: 1
Joined: Wed Jun 10, 2015 5:08 pm

Re: DL1: can't find SD card

Post by EklundRikard » Tue Apr 11, 2017 9:07 pm

We tried everything too and no success.
Many different sd cards..
The problem ain't sd related.
The bin file doesn't work correctly ether.
Fuel pressure shows 1.5bar but should be 3bar for example.
Love to see a bugg fix ☺
/Rikard

Swift turbo
Posts: 13
Joined: Sun Dec 06, 2015 12:46 am

Re: DL1: can't find SD card

Post by Swift turbo » Wed Apr 12, 2017 1:31 pm

I have the same problem..orange light when I insert the card (card error)..3 new cards purchased..all 16gb. Bluetooth works but only a few channels transmitted on either Realdash or EMU dash.I can set the time and get a flashing blue /red light but no logging to card.I have tried all the various .bin files but no luck.Triple checked wiring (Tx to Rx)..I think a few people are having problems similar to mine? Only 1 thought..all the cards have been Sandisk both Gold and blue.Help please!!

Karel
Posts: 398
Joined: Wed Sep 10, 2014 11:58 am
Location: Czech Republic
Contact:

Re: DL1: can't find SD card

Post by Karel » Wed Apr 12, 2017 8:42 pm

Try to format the card new.

https://www.sdcard.org/downloads/formatter_4/

and try it just on the bench using power supply, only the logger on the table, without EMU

Corvin
Posts: 6
Joined: Thu Apr 06, 2017 11:42 am

Re: DL1: can't find SD card

Post by Corvin » Thu Apr 13, 2017 6:49 am

My 32 GB also has been a (brand new) Sandisk.
I will try the formatter and maybe a 16 GB from a different brand. Any known additional requirements besides the fact it has to be SDHC and FAT32?

Is a firmware bin needed? I wasn't able to read that requirement anywhere. I guess it is only for updating the firmware and not needed for daily operation, correct?

Corvin
Posts: 6
Joined: Thu Apr 06, 2017 11:42 am

Re: DL1: can't find SD card

Post by Corvin » Thu Apr 13, 2017 9:12 am

I took a 16GB intenso micro SD with adapter now. Works right out of the box. Maybe 32 was just too big.

Swift turbo
Posts: 13
Joined: Sun Dec 06, 2015 12:46 am

Re: DL1: can't find SD card

Post by Swift turbo » Thu Apr 13, 2017 9:49 am

I reformatted a Sandisk 16Gb card using your suggested app. and put it in the logger.Powered it up in accessory position on key so no power to ECU. Still a yellow light..Ie no card installed! Has anyone got a Sandisk card working? I'm off to buy something else at lunchtime.Will post the results.

Swift turbo
Posts: 13
Joined: Sun Dec 06, 2015 12:46 am

Re: DL1: can't find SD card

Post by Swift turbo » Thu Apr 13, 2017 1:55 pm

Stole a very old PNY 4gb from a friend's​ camera..Reformated..Put it in the logger and it all works perfectly..i think we can we assume sandisk cards don't work with this logger.hope this helps.

chris72
Posts: 111
Joined: Fri Aug 15, 2014 8:32 pm

Re: DL1: can't find SD card

Post by chris72 » Thu Apr 20, 2017 8:26 pm

I Have three loggers installed on different vehicles and working fine but they will not work with Sandisk SD cards, cheaper cards work fine.

chris

Swift turbo
Posts: 13
Joined: Sun Dec 06, 2015 12:46 am

Re: DL1: can't find SD card

Post by Swift turbo » Fri Apr 21, 2017 4:12 pm

Through an expensive process of elimination I believe only class 4 cards will work with the EDL...Can someone confirm this please? Do you have a class 10 card working?

BRT
Posts: 5
Joined: Tue Jul 21, 2015 10:07 am

Re: DL1: can't find SD card

Post by BRT » Tue Apr 25, 2017 10:00 am

Same here..

Tried two different Sandisk 16GB Class 10 and a Sandisk 32GB Class 10. Nothing worked.

But a customer has an EDL-1 working fine with Sandisk 32GB Class 10. So this should be no generally Sandisk or Class 10 problem.
www.Beth-Rennsporttechnik.de

User avatar
Jadzwin
Site Admin
Posts: 1439
Joined: Tue Aug 12, 2014 11:27 pm

Re: DL1: can't find SD card

Post by Jadzwin » Tue Apr 25, 2017 3:54 pm

Hello!

Here is a link to firmware 1.05 that increase the number of compatible cards:

https://dl.dropboxusercontent.com/u/286 ... N_1_05.ZIP

There are 2 types of incopatibile cards:

1) The led is orange even the card is inserted
2) The led blinks red (write problem).

The 2nd one could be used for firmware upgrade. After upgrade everything should work well.
For 1st type of card, you need working one for firmware upgrade.

For fuel pressure issue on the Android dash, we are working for the solution. I will keep you posted.

Swift turbo
Posts: 13
Joined: Sun Dec 06, 2015 12:46 am

Re: DL1: can't find SD card

Post by Swift turbo » Tue Apr 25, 2017 8:05 pm

Thanks Jadzwin..No idea what you did but I quick formatted all my cards,dropped the updated bin file on them and they all work perfectly..Initially I got a red/green flashing light but cycling the ignition gave a flashing green.Great support as usual!

BRT
Posts: 5
Joined: Tue Jul 21, 2015 10:07 am

Re: DL1: can't find SD card

Post by BRT » Tue May 09, 2017 11:48 am

I borrowed now a SD card, which is working on my EDL-1 logger.

I have upgraded then to Firmware 1.05.

Now the borrowed SD card doesn't work anymore (red flash). :(

All other SD cards doesn't work like before.
www.Beth-Rennsporttechnik.de

User avatar
Jadzwin
Site Admin
Posts: 1439
Joined: Tue Aug 12, 2014 11:27 pm

Re: DL1: can't find SD card

Post by Jadzwin » Tue May 09, 2017 9:10 pm

Please contact our tech support, we will send you working SDHC card.
BRT wrote:I borrowed now a SD card, which is working on my EDL-1 logger.

I have upgraded then to Firmware 1.05.

Now the borrowed SD card doesn't work anymore (red flash). :(

All other SD cards doesn't work like before.

Corvin
Posts: 6
Joined: Thu Apr 06, 2017 11:42 am

Re: DL1: can't find SD card

Post by Corvin » Wed May 16, 2018 7:37 pm

Lost my Intenso Micro SD as mentioned above.
Bought a SanDisk SDHC 10 -- of course, it is not working. Forgot about that.
Will go to our vendor again and buy an Intenso again.

Did somebody figure out yet why the datalogger does not like SanDisk?

Post Reply
stół kuchenny okrągły

Who is online

Users browsing this forum: No registered users and 1 guest