Version 1.112

Get information about latest versions of software
User avatar
Jadzwin
Site Admin
Posts: 1438
Joined: Tue Aug 12, 2014 11:27 pm

Version 1.112

Post by Jadzwin » Wed Mar 18, 2015 4:19 pm

Hi There!

There is new software version 1.112

Now the EMU file are associated with application so the user can just press on emu, emulog, emuscp file and the client will open.
Division operator added so now you can divide the cells value (eg. 2/ divides all selected cells by 2)
EMU CAN protocol modified and new data frame 0x605 added.

There is also improvement for idle control in ALPHA-N. Now the idle valve DC can influence VE table (DC VE Correction table)

Angelo S38
Posts: 36
Joined: Thu Nov 20, 2014 5:04 pm

Re: Version 1.112

Post by Angelo S38 » Thu Mar 19, 2015 12:19 am

Is anyone experiencing the same error when you open the program? Didn't get this on the previous versions.
Attachments
emuscp error.JPG

User avatar
Jadzwin
Site Admin
Posts: 1438
Joined: Tue Aug 12, 2014 11:27 pm

Re: Version 1.112

Post by Jadzwin » Thu Mar 19, 2015 12:44 am

Looks like you do not have adiminstrator rights to register file extension in registry.
Try to start application as administrator.

ATS_Scott
Posts: 113
Joined: Sat Aug 16, 2014 1:37 am

Re: Version 1.112

Post by ATS_Scott » Thu Mar 19, 2015 6:04 pm

I got it on both my laptops, but not logged in as admin either.

User avatar
Wuniek
Posts: 115
Joined: Fri Aug 15, 2014 6:38 pm
Location: Warsaw

Re: Version 1.112

Post by Wuniek » Thu Mar 19, 2015 9:44 pm

ATS_Scott wrote:I got it on both my laptops, but not logged in as admin either.
if you can, try :
run as admin.jpg

and to support , division function don`t works for me :( i want simply make 3 steps:
open AFR based map
afr target.jpg
change fuel strategy to advance
lambda target.jpg
and divide all by 1.47

Angelo S38
Posts: 36
Joined: Thu Nov 20, 2014 5:04 pm

Re: Version 1.112

Post by Angelo S38 » Fri Mar 20, 2015 12:01 am

Thanks for the tip, that did the trick for me.

ATS_Scott
Posts: 113
Joined: Sat Aug 16, 2014 1:37 am

Re: Version 1.112

Post by ATS_Scott » Fri Mar 20, 2015 1:08 am

Worked for me too, Thanks!

killerbee
Posts: 67
Joined: Mon Aug 18, 2014 3:12 pm

Re: Version 1.112

Post by killerbee » Mon Mar 23, 2015 6:26 pm

I updated from 1.1 and it do not work , try to uninstall put 1.1 again - no problem but 1.112 do not work on XP , here is the error
xp error.jpg

Alec
Posts: 24
Joined: Fri Oct 03, 2014 4:57 am

Re: Version 1.112

Post by Alec » Tue Mar 24, 2015 3:15 am

I had the same issue and running as administrator fixed it.

killerbee
Posts: 67
Joined: Mon Aug 18, 2014 3:12 pm

Re: Version 1.112

Post by killerbee » Tue Mar 24, 2015 7:17 am

This error is while logged as administrator , I check this twice

killerbee
Posts: 67
Joined: Mon Aug 18, 2014 3:12 pm

Re: Version 1.112

Post by killerbee » Tue Mar 24, 2015 10:30 am

I 've tested my other laptop , everything is good but when car starts it disconect and conect only when car is bot running

User avatar
Jadzwin
Site Admin
Posts: 1438
Joined: Tue Aug 12, 2014 11:27 pm

Re: Version 1.112

Post by Jadzwin » Tue Mar 24, 2015 2:28 pm

In next version the application will force the system to run as administartor. I think it helps.

Divisin bug will be also fixed

User avatar
Ralf
Posts: 6
Joined: Mon Mar 30, 2015 6:11 pm

Re: Version 1.112

Post by Ralf » Mon Mar 30, 2015 6:17 pm

If I got it right, these registry keys are just create once, so why not just creating the registry keys during setup? There you have admin rights anyway and the application does not require permanent admin rights for running.

User avatar
Jadzwin
Site Admin
Posts: 1438
Joined: Tue Aug 12, 2014 11:27 pm

Re: Version 1.112

Post by Jadzwin » Mon Mar 30, 2015 7:14 pm

In next version it will be done in that way..

Tomek_P
Posts: 49
Joined: Sun Aug 24, 2014 9:37 pm
Location: Kraków

Re: Version 1.112

Post by Tomek_P » Mon Mar 30, 2015 8:04 pm

killerbee wrote:I updated from 1.1 and it do not work , try to uninstall put 1.1 again - no problem but 1.112 do not work on XP , here is the error
xp error.jpg
I have the same problem.
BMW e30 M50B25 +turbo

killerbee
Posts: 67
Joined: Mon Aug 18, 2014 3:12 pm

Re: Version 1.112

Post by killerbee » Tue Mar 31, 2015 6:17 pm

Will wail till next version , meanwhile changing USB cable help me to work with my other laptop ...

User avatar
Jan32
Posts: 185
Joined: Fri Aug 15, 2014 11:27 pm
Location: NW Germany

Re: Version 1.112

Post by Jan32 » Sun Apr 05, 2015 10:38 pm

Hi guys,

the function enable log and look at values with password protection does not work. When i activate the password protection emu Is locked and i can do nothing else.
Best regards,
Jan

User avatar
Jadzwin
Site Admin
Posts: 1438
Joined: Tue Aug 12, 2014 11:27 pm

Re: Version 1.112

Post by Jadzwin » Tue Apr 07, 2015 6:31 pm

Jan32: It works. Just press enter or enter wrong password. Then the new message box appears.

User avatar
Jan32
Posts: 185
Joined: Fri Aug 15, 2014 11:27 pm
Location: NW Germany

Re: Version 1.112

Post by Jan32 » Sat Apr 11, 2015 11:30 pm

I tested it and it works. Thanks Kuba.
Best regards,
Jan

killerbee
Posts: 67
Joined: Mon Aug 18, 2014 3:12 pm

Re: Version 1.112

Post by killerbee » Sat Jun 06, 2015 7:50 am

There is problem conecting with dropbox to download fitmware

Post Reply
stół kuchenny okrągły

Who is online

Users browsing this forum: No registered users and 1 guest