Search found 23 matches

by Sm887
Mon Apr 16, 2018 10:27 pm
Forum: EMU BLACK
Topic: E46 Canbus Thread
Replies: 15
Views: 1997

Re: E46 Canbus Thread

Update:
I have now connected EMU Black in my own E46. All 4 wheel speeds are working perfect via canbus 8-)
by Sm887
Tue Jan 30, 2018 8:15 am
Forum: EMU BLACK
Topic: E46 Canbus Thread
Replies: 15
Views: 1997

Re: E46 Canbus Thread

Thank you. I am exited to hear about it
by Sm887
Thu Jan 25, 2018 11:19 am
Forum: EMU BLACK
Topic: E46 Canbus Thread
Replies: 15
Views: 1997

Re: E46 Canbus Thread

I tapped into the canbus from the original DME location. Speedometer works through the ABS system but I have not put any effort into getting it into the EMU. I will probably just wire in the wheel speed output directly. I see that in the latest software Can wheel speeds are added. Have you gotten a...
by Sm887
Thu Jan 25, 2018 11:18 am
Forum: EMU BLACK
Topic: E36M3 aircon input/switch
Replies: 3
Views: 566

Re: E36M3 aircon input/switch

Kthree wrote:
Sat Jan 13, 2018 2:58 am
Finally had a chance to get into it, interestingly it is 12V switched. I daresay a common BMW method
Actually i often see that AC switch is +12V. Toyota, Nissan ect.
by Sm887
Wed Dec 06, 2017 8:36 am
Forum: EMU BLACK
Topic: E46 Canbus Thread
Replies: 15
Views: 1997

Re: E46 Canbus Thread

I would like to get wheel speed via canbus and i'm to a point where I need to use it in my calibration. Has anyone looked further into this, or gotten it figured out? Hi. Have you figured this out? I wil be installing black in my E46 soon. Where did you connect to the canbus system? I am struggling...
by Sm887
Wed Jun 14, 2017 8:26 pm
Forum: EMU STANDALONE
Topic: EMU Master Coil output problems
Replies: 3
Views: 611

Re: EMU Master Coil output problems

RHD wrote:ditch the igniter and run the coils directly from the EMU. make sure to select the correct settings for coils without amplifier
I have. Wired without ignitor.
by Sm887
Tue Jun 06, 2017 8:07 pm
Forum: EMU STANDALONE
Topic: EMU Master Coil output problems
Replies: 3
Views: 611

EMU Master Coil output problems

Hi, I really need some help figuring this out.. I got my ECU Master classic wired up to my SR20DET in a 200SX S14. Made the wiring myself. All stock coils are wired the same way without the stock ignitor. Only coil nr 4 will give spark. And yes i have tested several coils aswell, ign output 1,2,3 do...
by Sm887
Thu Apr 20, 2017 9:15 pm
Forum: EMU STANDALONE
Topic: SR20DET Startup issues
Replies: 2
Views: 756

SR20DET Startup issues

Hi! I have an 200SX S14 with the SR20DET engine. I have wired up ECU Master, but i cant get it to start. Car was running fine before with Apexi PFC. Stock SR20 with 550cc injectors. I have checked every injector using the output test. I do also have spark on every coil. Note that Cyl 1 is wired to i...
by Sm887
Mon Feb 20, 2017 3:14 pm
Forum: EMU STANDALONE
Topic: Please help - 2JZGTE not starting
Replies: 4
Views: 4101

Re: Please help - 2JZGTE not starting

Do you run E85?

Try to enable "Batch all injectors" under engine start parameter.

If its starts, then disable it, and increase the prime pulse.
by Sm887
Tue Sep 27, 2016 6:12 pm
Forum: EMU STANDALONE
Topic: 2JZ knock sensors
Replies: 9
Views: 2031

Re: 2JZ knock sensors

paryoto.semesta wrote:Does anyone have a log from their 2jz, that i could take a look at to compare to mine?
Looking at your log, it does say that you are having knock. If it's correct i cant tell you. What settings do you have for knock sensing?
You are running pretty lean...
by Sm887
Fri Sep 23, 2016 12:43 am
Forum: EMU STANDALONE
Topic: Bugs and Feature reqests
Replies: 854
Views: 256962

Re: Bugs and Feature reqests

It would have been great if we could have a frozen value for idle ign. angle. So that the ing. angle would be independent of the ing. map and all other settings that effects ign. Like IAT correction for ign angle.

An "Idle IGN Angle VS CLT" would have been perfect
by Sm887
Wed Sep 21, 2016 6:19 pm
Forum: EMU STANDALONE
Topic: 2JZ knock sensors
Replies: 9
Views: 2031

Re: 2JZ knock sensors

I could be changing to bosch sensors, no problem, but ill need to understand the reading of them. Reading more about this it; seems like the 2jz knock frequency will be around 6,3-6,6 kHz, and at the 2JZ sensor is a resonat one, witch will react (resonate) at the knock vibration freqency, and will s...
by Sm887
Tue Sep 20, 2016 5:21 pm
Forum: EMU STANDALONE
Topic: 2JZ knock sensors
Replies: 9
Views: 2031

2JZ knock sensors

Hi,

I was wondering about how a actual knock would look like in the log? If anyone has a log when an actual knock happend, i would like to se. Dosent matter what engine.
And if anyone could look at my log?
by Sm887
Tue Sep 20, 2016 5:09 pm
Forum: EMU STANDALONE
Topic: Dyno feature
Replies: 2
Views: 1278

Dyno feature

Hi, I dynoed (dynapack) my car to 470WHP/620WNM @ 1.4 bar and 340WHP @ 0.7 bar And recently tried the dyno feture on the emu, showing 460WHP / 637WNM @ 1.3 bar and 353WHP @ 0.7 bar. So it's not completely off, and will definitely give a good indication as long as settings are correct :-) Just wanted...
by Sm887
Sun Aug 21, 2016 5:08 pm
Forum: EMU STANDALONE
Topic: Adjust Ignition Timing
Replies: 5
Views: 1315

Re: Adjust Ignition Timing

Yes change the trigger angle till it matches.

Send me your map so i can take a look at it. Or post all of your ignition settings.

Also, make sure you have the right polarity on your crank/cam sensors.
by Sm887
Sun Aug 21, 2016 2:20 pm
Forum: EMU STANDALONE
Topic: Tuning issues SR20DET
Replies: 13
Views: 3218

Re: Tuning issues SR20DET

If you could post a log file, it would have been easier to help.
by Sm887
Fri Aug 19, 2016 7:50 pm
Forum: EMU STANDALONE
Topic: Can anyone look over my map for 2jz
Replies: 1
Views: 676

Can anyone look over my map for 2jz

Hi,

If anyone could take their time to look over my map my 2jz, and tell me what you think.
Thanks in advance for any feedback.


2jz-gte non vvti
Single turbo
630 cc Siemens deka
by Sm887
Sun Jul 31, 2016 7:10 pm
Forum: EMU STANDALONE
Topic: Fuel Cut or Soft Rev cut
Replies: 5
Views: 1014

Re: Fuel Cut or Soft Rev cut

Set the Spark cur percent to 100%, and control range to 100rpm.
by Sm887
Sun Jul 31, 2016 4:51 pm
Forum: EMU STANDALONE
Topic: Firmware Upgrade went wrong
Replies: 3
Views: 844

Re: Firmware Upgrade went wrong

RHD wrote:i just read above that you can try to run the firmware upgrade even if the ecu doesnt appear to be connecting, but it does sound like the ecu is not getting power supply!
Yes, this solved my problem, thank you!
by Sm887
Sun Jul 24, 2016 1:36 pm
Forum: EMU STANDALONE
Topic: Firmware Upgrade went wrong
Replies: 3
Views: 844

Firmware Upgrade went wrong

Hi,
Something went wrong after i upgraded the Firmware to 1.170
Windows does no longer recognize the unit, and the car wont start. Nothing happens, fuel pump wont start as usual etc.
Have tried several computer with the same result.

All help is much appreciated

Br,
Martin